Cisco 2811 telnet help

    Question by:
    On

    Topics:

    I have a new Cisco 2811 router and I have telnetted in using hyperterm, I have connected and used "enable". I now have the "yourname#" prompt and I am trying to enter a new username and password as follows:

    username "newusername" privilege 15 secret 0 "password"

    but I am getting an error: invalid input on the S in username. I am not sure what i am doing wrong. I am able to do a show ver command

     

    Verified Answer?

    The member who asked this question verified this comment provided the solution that solved their problem.

    by:Posted on 2007-11-08 at 14:32:11ID: 20245958

    You have to be at the configuration level to make configuration changes.

    This content is available to Experts Exchange members

    See the answer now
    with your Free 30 Day Trial

    Get unlimited access to solutions & experts

    • 4,169,477 solved questions
    • 3,805 articles & videos
    • 15,413 tech experts

    Get Access Now

    Ask Your Tech Question. Get Expert Solutions.We will email you when an expert has commented on your question.

    We will never share this with anyone. Privacy Policy Terms of Use

    Select topics

    You may select up to five topics.

    Top Expert Contributor

    Essential articles and videos from the Experts

    More valuable questions with Expert answers

    201507-LO-Qu-065

    RELATED TOPICS view all topics

    1. Switches / Hubs
      (19,794)
    2. Networking
      (86,956)
    3. Hardware Firewalls
      (22,338)
    4. VPN
      (22,542)
    5. Cisco PIX/ASA
      (21,153)
    6. Networking Hardware
      (26,527)
    7. Network Design & Methodology
      (11,167)
    8. Broadband
      (10,234)
    9. Network Operations
      (9,030)
    10. Wireless Networking
      (16,202)