OSX Leopard 10.5 Deploy Studio - machine keeps restarting

Mac OS X Question

Hello all - I have had yet another zaney adventure with imaging macs!
So I am using deploy studio which til this point has been working great.
However, I am imaging an imac 10.5.8 I have the image machine ready and have booted to the deploy studio netboot and created the master 3 times now.  
Afterwards when I deploy it to other imacs they all automatically restart every 1-2 minutes or so.
Anyone have any idea what could be causing this?
I have imaged macbooks and they are not showing this symptom.
Default Text
 

Verified Answer?

The member who asked this question verified this comment provided the solution that solved their problem.

by:Posted on 2010-08-27 at 01:23:55ID: 33539883

This content is available to Experts Exchange members

See the answer now
with your Free 30 Day Trial

Get unlimited access to solutions & experts

  • 4,169,477 solved questions
  • 3,805 articles & videos
  • 15,413 tech experts

Get Access Now

Need a customized answer?
Ask your question for one-on-one assistance. We will email you when an expert has commented on your question.

We will never share this with anyone.

201504-LO-Qu-050

Related Articles

Related Questions

Experts Exchange powers the growth and success
of technology professionals worldwide.

  • Solve

    Experts Exchange is the tech professional’s trusted, on-demand resource for solving difficult problems, making informed decisions, and delivering excellent solutions.

  • Learn

    With unparalleled access to technical experts, verified real-world solutions, and diverse educational content, Experts Exchange enables personalized development of technology skills.

  • Network

    Experts Exchange gives you the professional exposure and valued relationships key to building the career you want.

Join the Network Today

See Plans and Pricing