Question by:


    I am getting the follwoing error messages at startup on my system
    \systemRoot\system 32drivers\asynmac.sys device driver could not be loaded. Error status was Oxc000007b
    \netbios.sys device driver could not be loaded. Error astatus was Oxc000007b
    Trhe image file C\winT\system32\rasman exe is valid but for a machine tyupe other than the current machine
    One service or driver failed during system startup. Use event viewer to examine log for details
    I cannot access the internet on this system otherwise things seem to be ok, any ideas appreciated.

    Good Question?

    Verified Answer?

    The member who asked this question verified this comment provided the solution that solved their problem.

    by:Posted on 1999-03-14 at 03:46:20ID: 1800681

    Did you reload a service pack after installing the drivers for your NIC?  If so when prompted did you choose to overwrite those "newer files"?  Try reloading your NIC drivers.  Alf

    This content is available to Experts Exchange members

    See the answer now
    with your Free 30 Day Trial

    Get unlimited access to solutions & experts

    • 4,169,477 solved questions
    • 3,805 articles & videos
    • 15,413 tech experts

    Get Access Now

    Ask Your Tech Question. Get Expert Solutions.We will email you when an expert has commented on your question.

    We will never share this with anyone. Privacy Policy Terms of Use

    Select topics

    You may select up to five topics.

    Top Expert Contributor

    Essential articles and videos from the Experts

    More valuable questions with Expert answers


    RELATED TOPICS view all topics

    1. Microsoft OS
    2. Windows XP
    3. Windows 7
    4. MS Server OS
    5. Windows Vista
    6. Windows 2003 Server
    7. Exchange
    8. Windows Server 2008
    9. Windows Networking
    10. Active Directory