No bios installed

    Question by:
    On

    Topics:

    when booting a dell poweredge 2550 server that the drives were cleaned of all info I see in the bootup that "No BIOS is Installed"
    There is a RAID controller but when i go into this I get the message that there are no drives.
    There are two hard drives both with green lights when the power is on

     

    Verified Answer?

    The member who asked this question verified this comment provided the solution that solved their problem.

    by:Posted on 2009-07-16 at 12:01:58ID: 24872529

    What RAID controller? Is it the integrated PERC 3/DI?
    If so; either one of the RAID components is bad or just needs reseated or... the PERC bios did in fact get corrupted.
    Dell has floppy versions of the PERC software that sometimes are successful in reflashing a bad raid controller. Worth a shot

    This content is available to Experts Exchange members

    See the answer now
    with your Free 30 Day Trial

    Get unlimited access to solutions & experts

    • 4,169,477 solved questions
    • 3,805 articles & videos
    • 15,413 tech experts

    Get Access Now

    Ask Your Tech Question. Get Expert Solutions.We will email you when an expert has commented on your question.

    We will never share this with anyone. Privacy Policy Terms of Use

    Select topics

    You may select up to five topics.

    Top Expert Contributor

    Essential articles and videos from the Experts

    More valuable questions with Expert answers

    201507-LO-Qu-065

    RELATED TOPICS view all topics

    1. Windows XP
      (118,010)
    2. Hard Drives
      (16,335)
    3. Components
      (33,222)
    4. Windows Vista
      (22,177)
    5. Storage
      (40,557)
    6. Software
      (36,936)
    7. Windows OS
      (97,776)
    8. Microsoft OS
      (55,776)
    9. Laptops/Notebooks
      (20,908)
    10. Windows 2003 Server
      (128,848)