VMware server 2, vm not picking up an IP address off lan

VMware Question

Hi, we moved office and as a result had to power down one of our servers for a few hours, when it booted back up the VM i had running on vmware server 2 now cant pick up an ip address off the lan, instead it picks up this 169.254.101.1 , i've tried disabling the adapters and re-enabling ...and also tried release & renew but still not getting an address, can anyone help?


Default Text
 

Verified Answer?

The member who asked this question verified this comment provided the solution that solved their problem.

by:Posted on 2010-03-08 at 09:05:51ID: 27599289

You running version 2.0.2 with a correct license key?
Seems that may have been an issue with old / beta versions
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1007871

This content is available to Experts Exchange members

See the answer now
with your Free 30 Day Trial

Get unlimited access to solutions & experts

  • 4,169,477 solved questions
  • 3,805 articles & videos
  • 15,413 tech experts

Get Access Now

Need a customized answer?
Ask your question for one-on-one assistance. We will email you when an expert has commented on your question.

We will never share this with anyone.

201504-LO-Qu-050

Related Articles

Related Questions

Experts Exchange powers the growth and success
of technology professionals worldwide.

  • Solve

    Experts Exchange is the tech professional’s trusted, on-demand resource for solving difficult problems, making informed decisions, and delivering excellent solutions.

  • Learn

    With unparalleled access to technical experts, verified real-world solutions, and diverse educational content, Experts Exchange enables personalized development of technology skills.

  • Network

    Experts Exchange gives you the professional exposure and valued relationships key to building the career you want.

Join the Network Today

See Plans and Pricing