Top Contributors

Huge increase in number of EE notifications

Has anyone else seen a huge increase in the number of email messages received from EE in the last two days.

I cleared out me EE folder in Outlook this morning at 06:30, and now have 175 unread emails from EE, almost all of which are "Neglected Question Alert"

Dale
View Previous CommentsLoad All Comments (10)
Rank: Prodigy

Expert Comment

<<Where do you find the screen for disabling the "designated Expert" for each TA?>>

1. Click on your picture on the main bar at the top.
2. Choose "Settings" from the menu
3. A new page will open.  Click the Notifications tab.
4. The designated expert alerts are in the middle of that section

Jim.
0
Rank: Prodigy

Expert Comment

BTW, you may just want to setup a rule in your e-mail client to send them to trash.

That's what most are doing.

Jim.
0
Rank: Prodigy

Expert Comment

Gustav Brock2016-02-11 07:05 AMID: 1894988
At the same time I've seen no new questions in MS Access - for 24 hours. A bit strange.

/gustav
0
Rank: Prodigy

Author Comment

Dale Fye2016-02-11 07:06 AMID: 1894989
found it, and figured out how to view the individual settings, but I'm not seeing a button on that page to save the settings when I uncheck the "Email Notifications" checkbox.
0
Rank: Prodigy

Expert Comment

Not sure what your trying to change....when I change my designated expert selections, I have a save cancel.   The main page itself with all the settings does not have a save/cancel.

As for no other e-mails, I would hazard a guess that the mail system is slightly overworked at present<g> (I've gotten a few by the way, but not many).

Jim.
0
Rank: Master

Expert Comment

Netminder2016-02-11 10:05 AMID: 1895035
0