Location
  • San Luis Obispo,
  • California,
  • United States

Top Contributors

Edge browser

I just install the Windows 10 Anniversary update and with that comes the long awaited (at least for me) feature that lets us use extensions like LastPass in Edge. It works great.

I have noticed that the E-E website when navigated with Edge and IE are not showing links as read until you refresh your page. Chrome is handling it nicely.

Is that something that can be fixed?
View Previous CommentsLoad All Comments (26)
Rank: Savant

Author Comment

Éric Moreau2016-08-04 10:28 AMID: 1927700
I would use the answer page if:
-I could see the first few rows of the question without hovering
-I could see the status of a question (answer accepted)
-I can get a URL that would take me directly to the answer page with my filter already applied
0
Rank: Master

Expert Comment

Craig Kehler2016-08-04 10:43 AMID: 1927712
-I could see the first few rows of the question without hovering
Understood

-I could see the status of a question (answer accepted)
The answer page currently excludes any solved questions.

-I can get a URL that would take me directly to the answer page with my filter already applied
It remembers your last selection and has a saved searches box that allows you to change searches with one click (like a bookmark would). Perhaps that saved search container needs to be more prominent and default to shown? Or do you have each of these searches in separate tabs?
0
Rank: Savant

Author Comment

Éric Moreau2016-08-04 10:49 AMID: 1927717
>>It remembers your last selection

I didn't knew that. This is really good.

>>The answer page currently excludes any solved questions.

I have interest in answered questions as well. I am not looking at questions just to collect points. I am interested in seeing tricks other may have or do differently then I do.
0
Rank: Master

Expert Comment

Craig Kehler2016-08-04 10:55 AMID: 1927723
Yeah I do the same. Sometimes the journey is more interesting than the solution. Thanks for the feedback. I'll file it and follow up.
0
Rank: Genius

Expert Comment

phoffric2016-08-04 10:55 PMID: 1927909
I wrote: "In W10, using IE, unable to click the monitor button,"
Well that was then, and now (after a reboot), I can toggle the monitor button using IE. Maybe another W10 quirk.
0
Rank: Master

Expert Comment

Craig Kehler2016-08-05 08:58 AMID: 1928010
Thanks for the follow up, glad to hear it's working now.

If it recurs please file a bug for it here https://www.experts-exchange.com/Expert_Testing/1063/Share-your-feedback-or-report-a-bug-on-Experts-Exchange.html
0