Location
  • San Luis Obispo,
  • California,
  • United States

Top Contributors

Editing answers from mobile

Hi, maybe this has been discussed before - in that case please point me there.

When posting from a mobile device (in  my case latest iOS) either via EE app or via Safari, editing a previous post is not possible as the App does not allow this and the mobile browser shows editing windows blank - I mean, characters are there but are of the same color of the background in my experience. This is frustrating. It's just me or just iOS?Anyone has the same issue?
Ciao!
Michelangelo
View Previous CommentsLoad All Comments (7)
Rank: Prodigy

Expert Comment

Scott Fell, EE MVE2018-09-20 06:35 AMID: 2263061
Would you like to report your issues in the feedback area https://www.experts-exchange.com/Expert_Testing/1063/Share-your-feedback-or-report-a-bug-on-Experts-Exchange.html. That way it can be tracked.
0
Rank: Wizard

Expert Comment

Owen Rubin2018-09-20 10:49 AMID: 2263242
I see this too.  Has it been moved to bug tracking?
1
Rank: Prodigy

Expert Comment

PortletPaul2018-09-20 07:10 PMID: 2263423
I hear an echo, listen

I see this too.  Has it been moved to bug tracking? ........... I see this too.  Has it been moved to bug tracking?
0
Rank: Prodigy

Expert Comment

McKnife2018-09-20 11:40 PMID: 2263476
1
Rank: Wizard

Expert Comment

Owen Rubin2018-09-22 04:25 PMID: 2264126
Thanks
0

Expert Comment

Rob Jurd2018-10-08 04:23 AMID: 2270336
FYI Everyone that this will be fixed when this week's release goes live today

Cheers,
Rob
1