Location
  • San Luis Obispo,
  • California,
  • United States

Top Contributors

Small problem gets bigger

I recently stopped following the thread https://www.experts-exchange.com/discussions/222102/Brexit-wtf.html but today I got an email notif when someone replied to that thread. I check to see if I was really unsub'd for this thread & the little eye icon was grayed out as it should be.
I clicked on it and it turned blue & a 2nd click grayed it out again. What the frack?

That was my 1st complaint.

While just looking to see if there was a new reporting problems page that I didn't know about, I went to the EE home page and tried scrolling to the bottom to look at the "Contact Us" link, but every time I started to click on that link the Home page loaded another set of sample/existing questions, stopping me from doing anything but looking at these questions. After 2-3 tries I gave up.
If I were new to this site I would have gone elsewhere and never bothered with EE again.

Does anybody actually check the site to see if there are problems like this?
View Previous CommentsLoad All Comments (13)
Rank: Prodigy

Expert Comment

☠ MASQ ☠2019-04-24 07:18 AMID: 2467411
I thought it was an Easter Egg
2
Rank: Wizard

Expert Comment

Jeffrey Dake2019-04-24 09:37 AMID: 2467473
Al Jee,

I have been trying to reproduce this issue all morning have not been successful.  Is there any chance that maybe you received an email from a comment that was posted before you hit the unsubscribe button.  Maybe it took awhile to deliver.  Do you know what time you unsubscribed and which comment you got the email for.  This could really help me figure out what might have happened.  Thank you.
0
Rank: Guru

Author Comment

Al Jee2019-04-24 12:23 PMID: 2467540
Well, I can guess that it was about 6PM on the 22nd.
As far as the email is concerned...well...I spent 45 minutes yesterday deleting my read emails from my accounts so it's an ex-email.   Sorry. :-/
0
Rank: Wizard

Expert Comment

Jeffrey Dake2019-04-24 01:57 PMID: 2467559
Looking into the database it looks like we sent you the last notification at '2019-04-22 15:34:29'.  Looks like we may have sent the last notification right before you turned off the notifications.  I am not 100% sure when you turned off the notification, but they must have been right next to each other.  Everything else seems to be working correctly.  If you notice any issue in the future please let me know, otherwise it looks like it may have just been that you noticed the notification after turning off the monitoring.
2
Rank: Guru

Author Comment

Al Jee2019-04-24 02:08 PMID: 2467562
Thanx!
0
Rank: Sage

Expert Comment

atlas_shuddered2019-04-24 03:28 PMID: 2467596
I thought it was an Easter Egg

No way.  It's a feature!
0