[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 274
  • Last Modified:

Activemovie problem

I have installed Activemovie 1.0 on a healthy Windows 95 setup with previously installed Quicktime (current version). Whenever Activemovie launches, the diplay defaults to twice the normal size. How do I correct this default problem?
In addition, if I use the Activemovie control to play MOV files, I only get audio rendering. If I remove this option, MOV files will play quite normally with Quicktime. How do I get Activemovie to play all multimedia?
Your courtesy and professionalism are much appreciated.
0
neurodoc
Asked:
neurodoc
1 Solution
 
marshCommented:
You have the defaults set to do this.  To fix, right click on the Active Movie screen.  Call up Properties.  Hit the Movie Size tab and change the setting to whatever size you want.  To permanently change startup default, use the video tab on your Multimedia setup in Control Panel.

As to your second question, I'm not sure what you mean.  Windows 95 associates files with applications by the extension.  If you associate .mov with Activemovie, Activemovie will play .mov files.  To make it handle all multimedia files, you'd need to associate all these file types with Activemovie.  To do so, go to View|Options|File Types in any Explorer window.
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now