Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17


W95 to DOS Network?

Posted on 1996-12-30
Medium Priority
Last Modified: 2013-12-23
Can't believe the snow here on Vancouver Island.  Each trip back and forth
to the ham shack last night my tracks from the previous trip were gone.
the network . . .

I haven't been able to get it to run.  Here is the whole picture.  I
have a 486dx 2-66 running windows95 in the house with 32 megs of ram
and a 486slc with 8 megs of ram and DOS 6.2 in the ham shack.

I have run rg58U coax with solder on bnc connectors at both ends.  I
have tested the cable by measuring its resistance from each end with
both ends disconnected with and without a termator at the other end
on the t fitting.  With nothing on the cable there is infinite
resistance as far as my meter can tell and with a 50 ohm terminator
at the other end it is about 51 ohms from the other end of 125 feet
of cable so that looks right.

The network cards are new.  They came from Daiwa at $44 each.  The
box does not say much about who made them.  They come with a disk and
a little booklet that says little about who made them.  They are
combi cards and are Plug and Play.

I put one in the house computer and Windows 95 saw it and installed
the driver it wanted from the Windows 95 CD.  The house computer is
already known as Wandw_10 on the workgroup Wandw at the office.  The
connection to the office is by dial up.  

When I look in Window95 it says that the card is a Realtek RTL8019
PnP LAN Adaptor or compatible.  Under Device Manager/Properties it
says the adapter is version 1.0.10, the the I/O range is 0240-025F,
IRQ 11 and that it is working properly with no conflicts.  I was
pleased to see that go in so easily as the computer has a cdrom, a
sound card, a modem, 2 hard drives and 2 floppies in it already.

I have told the computer to share the two harddrives and the cd and
the icon for each has come up with the hand under it which indicates

Not unexpectedly the computer in the ham shack, being DOS, is not as
staight forward.  It has 4 com ports and one hard drive.  The extra 2
com ports are on IRQ 11 and 12 and all 4 com ports are working fine.  
MSD says both IRQ10 and IRQ 15 are open ("reserved").  I used the MS
Network client v 3.0 (at least that is what the doc file calls it, it
also calls it Lan Manager).  When installing it tells me it is v 2.4
and once installed MSD says it is v 2.4.  But although MSD says that
it is running and all of the things that scroll across the screen as
it boots seem to sound good, MSD says there is no network connection.

There is a diagnostic program on the disk that came with the boards.  
All of its tests come out ok except that there is one that tests
whether the Cable Connection/Transciever are working and that one

Lan Manager in its long list of drivers has no entry for Realtek so I
chose Use Disk  and stuck in the one that came with the card.  It
has a driver for the Dos version of lan manger that is called
something like pnpnd but even though I directed lan manager set up to
the right directory where that driver was on the floppy it claimed
there was no driver found.  Since the little book that came with the
cards says they are NE2000 compatible, I chose the NE2000 driver on
the lan manager disk and put it in.

The boards have no jumpers.  The diag program that comes with them
allow the choice of PnP or Jumperless and then let you set the irq
and i/o etc.  I left the I/o at the default of 300 and tried the IRQ
at 15 (the default for the boards) and also at 10.  Each time I
changed it on the boards using the diag program and in lanmanager
using set up to change it from that programs default of irq 3.  

When I run Net, nothing comes up.  

That is abou the whole story.  I was up to 4 am and this is as far as
I got.

I meant to add that the Window 95 computer installed 3 protocols.  
They are IPX/SPX, NetBEUI and TCP/IP.  Each shows the associated
RealTek spec.

Any suggestions?????

Question by:Ken122996
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment

Accepted Solution

schraderc earned 200 total points
ID: 1543227
First,  IRQ 15 is reserved for a second IDE controller. Don't mess around with that. Your best bet is to set the card to IRQ 5 (assuming you do not have a sound card or a second printer on that computer) and any free I/O port, 0x300h is usually safe.
Second, ditch that LAN Manager stuff. It is notoriously quirky and old. Install Windows For Workgroups 3.11. It will work fine on a 486slc with 8 megs.

After that you should be able to manipulate your shares just fine.  

Dont worry about your cabling too much, as long as it is terminated correctly you are probably fine (just so long as it doesn't get wet).

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Downtime reduced, data recovered by utilizing an Experts Exchange Business Account Challenge The United States Marine Corps employs more than 200,000 active-duty Marines with operations in four continents, all requiring complex networking system…
Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor ( Top Charts is a view in which you can set seve…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question