RAS with an AT&T 1910 SDD

I am trying to set up RAS on NT4.0 with an AT&T 1910 SDD.  I have added its unique responses to the modem.inf file, but it still wont work.  TIA
finndAsked:
Who is Participating?
 
otConnect With a Mentor Commented:
NT 4.0 doesn't use the modem.inf by default. To force it you have to edit the registry like this:

1. Start Registry Editor (Regedt32.exe) and go to the following subkey:
     HKEY_LOCAL_MACHINE\Software\Microsoft\RAS\Protocols
 
2. On the Edit menu, click Add Value.
 
3. Type the following values:
 
      Value Name: EnableUnimodem
      Data Type: REG_DWORD
      Value: 0
 
4. Quit Registry Editor and restart Windows NT.
 
5. Run the Network applet in Control Panel and choose the Services tab.
 
6. Select Remote Access Service from the list of installed services and click the Properties button.
 
7. Remove any ports currently defined in the RAS Setup dialog box.

8. Click the Add button and re-add the ports. RAS will now use the Modem.inf file to retrieve initialization information for the devices you add.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.