Sound card problem

I have a cheapie soundcard, an Action UN-6868 16-bit stereo.  I have
little understanding of sound cards or how they work.  It is connected
to a boom box and worked fine until recently and was good enough so the
kids could play games on my machine.

Any ideas on why this might have stopped working?  Recent changes to the
system include some rearrangement of ports to accomodate a direct cable
connection and a new modem.  I have been through all the W95 windows and
help directories relating to sound and sound drivers, but cannot seem to
hit on what's wrong.

It has occurred to me to reinstall the driver software, but I can't find
the disk.  The sound card requires an ES1688 Plug and Play driver, and
the documentation says that the W95 version is not new enough.  In
"System", W95 says the device (the driver) is working properly.

My questions are:
1.  Can anyone suggest places where sound might have been turned off and
can be readjusted?
2.  Is there a way to diagnose sound problems?
3.  If software seems like a likely source of the problem, can anyone
suggest a download source of an ES1688 Plug and Play driver that would
work with this card, and provide installation information?

Please respond as email.  Thanks!

Steve Bousquin
sbous@lamar.colostate.edu
sbousAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
MadMacConnect With a Mentor Commented:
Turn volume controls at mixing control to max.
and see if that does anything, if you haven't
done that already. (look at programs/accessories/multimedia from start button)
0
All Courses

From novice to tech pro — start learning today.