FileMaker Pro 3 format

Why is it that sometimes when I enter data in FM Pro 3 it obeys the formatting I have set (font, size, style etc) and others defaults to Geneva plain?
Who is Participating?
RigadinConnect With a Mentor Commented:
If you copy styled data (i.e. a text in Times 10 bold) from a word processing application to the clipboard and the you paste it into FileMaker, it will retain the styles (if you look at the clipboard window in the Finder it says "Styled Text").

To remove the setting that are stored in a FileMaker Pro field, clear the field (select it and type the delete key), CLICK outside the field to deselect the record, click back into the field and type you data again.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.