MSM.NLM cannot load until NBI is loaded

I am trying to install Netware 4.10.  I am receiving errors trying to load the Networking.  Trying to load MSM.NLM I receive the following error.

Module MSM.NLM cannot be loaded until NBI is loaded
Server-4.10-1574: Needed support modules are not present
Module MSM.NLM not loaded.

I have not been able to find out what or where NBI is.  I would appreciate any help that I can get at this point. Also I have tried a couple different NIC's, each giving the same results.

kstimpsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wjbrownCommented:
kstimps,

Sounds to me like you need to get LANDR9.EXE from http://support.novell.com. You will find the files you need under \33spec, and \33spec\41x, or very similar.

Good Luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Novell Netware

From novice to tech pro — start learning today.