problems viewing AVI's

I need help figuring out how to view AVI's on my Preforma.
I have used AVI to QuickTime, and Windows for Mac to try to convert the AVI's.  I have installed the compressor that came with Windows for Mac.  After converting them,and trying to play them, I get the message that I don't have the compressor or decompressor that I need to play them.
I used to be able to view them by opening them through Internet Explorer.  Now when I do that I get the window to play them, but it is a plain white screen.
I'm using a Performa 6205
Thanks for any help.
.
MGHAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nikolswCommented:
I got the same thing.  First, reinstall IE.  This will give you the latest Windows video decompressors.  These are system extensions, somake sure that all the extensions that it installs are enabled!  Now use AVI to QuickTime and it should work fine. The extensions are also required for playback.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.