Blue Screen when printing from MS-Word V7.0 on NT Workstation V4.0 SP2

I get the Blue Screen *every time* I try to print to a
LaserJet using MS-Word V7.0 on my NT Workstation
V4.0 Build 1381 SP2 system.  There is nothing special
about my configuration and I'm certain that printing
used to work upto fairly recently.  Even the simplest files
cause a blue screen.

The exact error is KMODE_EXCEPTION_NOT_HANDLED
and includes RASDD.DLL along the way as being
the exact cause of this error.

Help...
jlundonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Levi020497Commented:
Try to install the following hotfix, it might help :

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/nt40/hotfixes-postSP2/ras-fix/

Please give me some input on this one.

pviaene@walmart.be
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.