Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 231
  • Last Modified:

Blue Screen when printing from MS-Word V7.0 on NT Workstation V4.0 SP2

I get the Blue Screen *every time* I try to print to a
LaserJet using MS-Word V7.0 on my NT Workstation
V4.0 Build 1381 SP2 system.  There is nothing special
about my configuration and I'm certain that printing
used to work upto fairly recently.  Even the simplest files
cause a blue screen.

The exact error is KMODE_EXCEPTION_NOT_HANDLED
and includes RASDD.DLL along the way as being
the exact cause of this error.

Help...
0
jlundon
Asked:
jlundon
1 Solution
 
Levi020497Commented:
Try to install the following hotfix, it might help :

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/nt40/hotfixes-postSP2/ras-fix/

Please give me some input on this one.

pviaene@walmart.be
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now