Solved

Cx26C and Cx221 stop errors during setup re-boot

Posted on 1997-03-01
1
1,238 Views
Last Modified: 2013-12-14
OK, I have the following machine:

Tyan Tomcat I board w/ 150+ Cyrix
40 MB SIMM
NEC 4x4 CD ROM
Seagate IDE Drive
  - single partition (tried FAT and NTFS)

I am able to load NT 4.0 WS well using the disks -- it finds
my hardware successfully, and it loads files from my CD-ROM
to my IDE drive successfully(?). At this point, I am prompted to remove floppies (and CD-ROM) to re-boot the
computer.

Computer re-boots, but then I get one of the following
errors:

(Using NTFS)
1. stop1. Stop: C000026C {Unable to load device driver}
   \??\c:\winnt40\system32\win32k.sys device driver could      not be loaded
   error status was 0xc0000221
   restart and set the recovery options in the system       control panel or the /crashdebug system start option

   I roboot again, getting

2. Stop: C000026C {Unable to load device driver}
   \SystemRoot\System32\Drives\qv.sys device driver could    not be loaded
   error status was 0xc0000221
   restart and set the recovery options in the system       control panel or the /crashdebug system start option

Then reloaded NT, this time formatting partition as FAT

1. Stop: C0000221 {Bad Image Checksum}
   The image oleaut32.dll is possibly corrupt

   I reboot again, getting...

2. Stop: C0000221 unknown hard error
   \SystemRoot\System32\ntdll.dll

   I reboot again, getting...

3. Stop: C000026C {Unable to load device driver}
   \SystemRoot\System32\Drives\NDIS.sys device driver could    not be loaded
   error status was 0xc0000221
   restart and set the recovery options in the system    control panel or the /crashdebug system start option

So, it asks me to place new files in non-existant directories. (And, of course, this requires that I use a
FAT system so I can copy over new files with a floppy. And
of course, this presumes that I have another computer to
copy files from a CD).

Anyways, I know c0000221 errors (according to MS) are due to
corrupted files, but I have tried probably a dozen different installs (on FAT and NTFS) with same error codes, and I have
even tried different CD ROMs and serup disks, so I know the
media is not a problem.

******

Edit to above question by mlopez 06 Feb 97 9:33 PST--->

Yea, have already tried fdisk-ing drive several times. I did
have some limited luck when I partitioned the drive into 2
partitions with less than 1 GB each, lets me occasionally
get into NT (but only about 20% of the time). But everytime,
I get the following error in event_log:

event id: 26
Application Popup: System
Process: Unable to load Device

Drive \SystemRoot\System32\Drives\rdr.sys device driver
could not be loaded. Error Status was 0xc0000221

Although these partitions were formated in NTFS, I guess I
could try two partitions in FAT, but not very hopeful that
would make a difference? Drive (in fact entire) computer is
brand new, each component straight from the manufacturer, so
I think virus idea is unlikely (plus, I have only used
virgin 6.20 and NT disks in my install... I'm careful about
this).

By the way, during one of my many re-boots, I did get the
message that srv.sys file could not be loaded -- in addition to the rdr.sys file -- any ideas? I'm also pretty certain the drive is OK, every Symantec scan I do looks cool...
0
Comment
Question by:mlopez020497
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 

Accepted Solution

by:
mwillis earned 200 total points
ID: 1764248
I don’t think the issue is Fat or Ntfs.
But if it was me, I would load Fat.
You can’t lock your self out seven ways to Sunday with NTFS with some problems.

Try the following :

1) Virus scan your system.. I just worked on a system were Windows NT would not load because of a Boot sector virus. so...
2) With a Msdos boot disk preferably 6.20 or later delete the partions and re set them up.
3) After rebooting type the following fdisk /mbr. This will rewrite your master boot record on the hard drive.
4) If you are still having problems loading NT. Try a program like Norton disk doctor and have it look at your hard drive.
5) If you still having problems or if norton finds something and can’t fix it. It may be time for a new Hard drive.

0

Featured Post

Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question