Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 276
  • Last Modified:

PPP and RedHat 4.0

I have my PPP connection up and running (I can see it when I
type ifconfig and I can see the connection being made in
/var/log/messages), but I can't ping pass the Pt-t-Pt IP address of my ISP.  I had my ppp connection working before with Slackware distribution but now I'm using this control panel in Red Hat 4.0 and I can't get it to work properly.

I have compiled the kernel with all the required options and
my resolve.conf file is set up OK etc...

Guy
0
guyc
Asked:
guyc
1 Solution
 
xtermCommented:
Yeah, if you can't get past the remote IP, then it's not
a DNS issue, it's a gateway issue.  In the properties of
your PPP connection it offers you a checkbox for
"defaultroute".  Use it, and you will be suitably rewarded
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now