• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 299
  • Last Modified:

Kermit download problem

I am having a problem downloading 8 bit binary files (*.bin) using Kermit.  It will only accept text files.  It gives me a "too many NAQs" error message.  Is the problem with my protocol settings?
0
Rafal
Asked:
Rafal
1 Solution
 
riftyCommented:
Wow! It's a while since I used Kermit, but I think that you have to have a

-b

option in the command line (for binary).

Alternatively, can I recommend that you use Fetch 3.0, which does all that stuff automatically and is very easy to use. Through Netscape (and using Stuffit Expander as the extractor,) search for

fetch3.01.cpt.hqx

at the following location:

http://www.telstra.com/cgi-bin/vsl-front

However, I think that the -b option should solve your problem.

Cheers,

Rifty

PS If you have never used http://www.telstra.com/cgi-bin/vsl-front it is worth the points alone as a great site to download any programs you want!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now