Solved

Safe mode after install

Posted on 1997-02-26
1
147 Views
Last Modified: 2013-12-16
Hi,

I'm having a problem installing the upgrade for Win95.

I have Win3.1 installed and after installing the upgrade, Win95 comes up in SAFE mode.

The device mgr does not show any problems, except that some drivers in config.sys were being loade in real dos mode.

I renamed the autoexec.bat and config.sys files and restarted.  It came up in SAFE mode.  

I reformatted the C: drive, installed Win3.1, installed Win95 upgrade, it came up in SAFE mode.  The install never fully completed, because under the start/programs menu
the only item listed is 'start-up'.  And the folders are listed with the short dos names;
ie. 'program files' displays in the explorer as progra~1.

I spent 10 hours installing/uninstalling/cussing.  If anyone has had similar problems or knows what I might do to resolve this problem, please advise me.

Oh, the machine is a pentium, with 24Mg Ram.

Thanks
James Logon
jlogon@eznet.com
0
Comment
Question by:jlogon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 2

Accepted Solution

by:
stuartc010297 earned 100 total points
ID: 1744053
Q.  what brand machine is it?
Q. video card and sound card info
Q. any unusual or etrxa perriferals loading (ie scsi adapters, etc)
Some win3.1 drivers leave a realmode driver tag behind, this causes the problems you now have..(Had the same problems..16 hours later I got it to load)
----
Want to keep current install and make it work?
Quick suggestions, run scandisk, and defrag..
Reset bios to default settings
Turn off ALL virus scanning devices/programs,
In autoexec.bat and config.sys remove any LH: commands   (need to get everything back to low memory..)
Turn on ALL peripferals (printer, scanners, etc)
ReRun setup..
--------------
Thinking of Reinstalling?
Delete program~1
Delete all windows directories, and reinstall win95..you don't have to put win 3.1 in first, just have disk 1 ready as win95 will look for it to see if you actuall have a copy

Keep me informed..we'll get it to work...
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question