Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Earthlink news server stalls w/RH4.0

Posted on 1997-02-23
4
Medium Priority
?
269 Views
Last Modified: 2013-12-15
Hi,

My ISP is Earthlink, and I am having trouble downloading news after I upgraded to RedHat 4.0. Earthlink provides an NNTP server so normally I use Netscape and give it the name of the server.

After I upgraded to RedHat 4.0 Netscape will stall when a choose a newsgroup to peruse, although it is able to determine the number of messages available. This looks just like gridlock to me, except when I use W95 to do this everything works fine. So, of course this makes me think that I have not setup my Linux system correctly.

I did start innd and sendmail, just in case, but that didn't have any effect. Everything else, web browsing and e-mail works fine.
This is a repost of a previous question, titled "news",  but with a more descriptive title. Also, I have upgraded it to "hard".

Thanks in advance for your help
0
Comment
Question by:jbishop
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:linas
ID: 1626894
Well, maybe its time to upgrade netscape? I have a bastardized
version of redhat4.0 and netscape 3.0 does news just fine.

(btw innd and sendmail have nothing to do with it. in fact, you want to disable innd, probably.)
0
 

Author Comment

by:jbishop
ID: 1626895
I am using Netscape 3.0.1 and also have tried slrn. Both exhibit the same behavior, so it must be something in my setup.

Enabling innd was just grasping at straws. Recently, I reinstalled Slakware with 1.2.13 and everything works like a charm! So I must be misconfiguring RedHat 4.0 or the 2.0.18 kernel may have something wrong with it.
0
 

Author Comment

by:jbishop
ID: 1626896
Adjusted points to 175
0
 

Accepted Solution

by:
dansaw earned 340 total points
ID: 1626897
jbishop:

I had the same problem, it is related to the MTU field. On your ifconfig <device> you will see mtu set to 1500, or simular. Try:
 
       ifconfig <device> mtu 600

Let me know how this works.

Dan
0

Featured Post

The Orion Papers

Are you interested in becoming an AWS Certified Solutions Architect?

Discover a new interactive way of training for the exam.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Over the last ten+ years I have seen Linux configuration tools come and go. In the early days there was the tried-and-true, all-powerful linuxconf that many thought would remain the one and only Linux configuration tool until the end of times. Well,…
The purpose of this article is to demonstrate how we can use conditional statements using Python.
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…
Suggested Courses

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question