"list" as default in all folders?

I have 2 win95 machines and on one whenever I open a folder, all the files are in "list" format as opposed to the win95 default of "large icons".  Now this is not a problem as I have wanted it to be like this for a while.  The  question is how do I set the default on the other machine to "list" aswell? I have no idea how the first machine got set to "list".
collinpeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nedellCommented:
the menu bar in each window has the option view. select it to change display options for that window. I dont think you can do one setting and have it universally applied if that is your question.
0
collinpeAuthor Commented:
You didn't read the question.  I already have a machine that does  this, so it is possible.
0
jerrydCommented:
This has been a mystery to me also, but I got the TWEAKUI powertoy form MS's Win95 web site.  In the Explorer tab, there's a SVE WINDOWS SETTINGS checkbox.  With that checked, my windows open the way I want them to. Granted, this doesn't tell you WHY, but it does (should) give you a way to fix it.

0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

collinpeAuthor Commented:
I have this working now as someone in a newsgroup gave me directions.

"There is a trick that helps with this - it is very annoying that MS have not made proper provision for 'default setting' Open My Computer (top level).  Adjust the settings to taste. Take View | Options and change a setting - eg the 'Browse as' one to the other setting. OK, then hold down CTRL while clicking the top-right close button. This appears to cause the settings to save, and form a default for lower-level windows."

0
nedellCommented:
thats what I said.
your 'tip' only changes the default for the window you have open and does not cahnge any others. I just did it to my computer and that was the only window changed on my system. the fix you have is not universal (meaning all windows are changed to your new setting0.
0
collinpeAuthor Commented:
You don't understand.  If you open a window you have opened before, you will see it the way you saw it last.
Heres a test... Open up a dos window, make a directory under c:\
put ten or so files in it.
Now you have never looked at this directory by clicking my computer and then on the directory name, and my question is how will it look? large icons (which is the win95 default), or list which is what I want.
This "fix" does not change all windows.. It changes the default. (for windows you havn't opened)

0
nedellCommented:
you are losing me somewhere. I have my computer window set to open with large icons. I used your tip and changed the setting to small icon. closed the box with ctrl and click on x. this should change all new windows to the small icon view if I read you right.
 I created a directory at the dos promt and copied two files to it. I closed the dos box and opened my cpmputer window. small icons came up. I opened the new directory and it came up in details view (which is what I use in explorer).

what should have happened with the tip?
0
Irene012397Commented:
As far as I understand, the fix with control key is only temporary. It applies to the active drive/directory but not all windows. Worse, it will be forgotten not very long after you save it.
0
igrooveCommented:
Go into the registry...

What you need to do is change the shell association with "folders"...the default explorer just opens folders with large icons, you need to set it to explorer view...as if you had typed:

explorer /e, d:\

or some other drive/folder...

Here's the registry entry:

HKEY_CLASSES_ROOT\Folder\shell\open\command

By default the entry is:
Explorer.exe /idlist,%I,%L

add the /e to it like this:

Explorer.exe /e,/idlist,%I,%L

NOTE: This will give you the detailed list EVERY time you open a window. This registry entry (when you change it) will be identical to the HKEY_CLASSES_ROOT\Folder\shell\explore\command
registry entry.

Hope this helps :)

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
collinpeAuthor Commented:
I can't test this as my windows already come up as list by default now. my method (mentioned above) works on my two machines
and on my work machine. so i think i have answered my own question.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.