• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Mitsumi CD-ROM ISA Card

My CD-ROM will not configure under NT 4.0 Workstation.
I checked the I/O Addresses and look ok.  I cannot get the CDROM to start
0
jeffh022897
Asked:
jeffh022897
1 Solution
 
j2Commented:
That card isnt supported under NT i think....
0
 
petarCommented:
Make a note of the i/o address assigned to the card then
go to [START][Settings][Control Panel][Scsi Adapters]

Click on [Drivers] tab
Scroll down and select Mitsumi from the list.
On the right you have three choices.

Doubleclick on the adpater that best seems to fit your CDROM type and point NT to the directory \i386 on your
NT cd.

After this has been installed you must reboot your machine.
Then go back to the [Scsi Adpaters] section and choose properties of the driver you loaded and you should have a choice of settings you can set that match your ISA card. If you do not find the correct setting you may need to modify the ISA card settings to match a possible combination in the driver.

Save everything and reboot. Now it should work.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now