PPP settings for Internet

My connections seem to start and stop at times.  I have a Supra 288 external modem which displays the ascync connect speeds in real time which are typically about 24 or 26k baud.  What should I adjust in the registry under win95 to maximize my throughput, such as MaxMTU, etc...
howardsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

drmilerCommented:
What do you mean when you say the connection starts and stops at times??? The Supra 28.8 is NOT the best modem to use, I know I have 2 of them. The connection is flaky at best. My USR's give me the best connection. Anyway don't adjust anything in the registry. Nothing in there will help with your problem. BTW WHO is your ISP??? This can have a MAJOR impact on your connection.
0
nedellCommented:
I have the supra288i and it has always worked fine for me.

you may want to use the drivers for the 288i instaed of plain 288.
put connect speed to 115200 and do not check connect only at this speed. in the advanced port settings drop the settings down a notch to see if it helps.

your isp could be the biggest culprit with the disconnects. I also cannot connect at full speed many times. the phone lines, isp, etc. all have an effect on this. sometimes it will be a week at lower settings and others times it will connect for weeks at 288.
0
wbarisofCommented:
Only do this if you are confident!!!!
-Run Regedit
-Open HKEY_LOCAL_MACHINE|System|CurrentControlSet|Services|Class|NetTrans|
-Find a key (numbered, such as 0005) that contains TCP/IP assigned to the DriverDesc value.
-Select New from the Edit menu, then String Value, and type MaxMTU for the name of the new value.
-Double-click on the new value, and type in the desired number (1500 is the default).
-Then open HKEY_LOCAL_MACHINE|System|CurrentControlSet|Services|VxD|MSTCP|
-Again, select New from the Edit menu, then String Value, and type DefaultRcvWindow for the name of the new value.
-Double click on the new value, and type in the desired number (2144 is the default).

This only works with PPP.

(Kinda cheap on the points for this)

Wade
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.