486dx2/66 cyrix x win95

Hi,
I've been trying to install win95 in a 486dx266cyrix cpu, plus 24mb of ram 60ns (one 8mb chip and other 16mb). For some reason win 95 kept hanging on all the times, especially  when I call de Dos window. The ONLY way I could fix it was disabling the internal, write back (messing in the bios) or lowering the cpu speed (turbo off). Both methods would make the micro extremely slow.
I formatted the hd and re-installed it 5 times, from the previous instalation of win3.11 and from scratch.
I used that wb160ff.exe on autoexec, also. No diference.
Is there any other way to solve this?

Thanks,

Marcello
marcellobAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

andyb013197Commented:
Have you tried changing the dram wait states to something slower than their current setting (in the bios)?

Have you tried resetting the bios to factory defaults?
0
smeebudCommented:
Ram is a funny thing.
I had a friend that had the same problem as you are having. He found the answer in Microsofts knowledge base.
please go to http://www.microsoft.com/kb/ and see
Article ID: Q134503 and Article ID: Q142546.

It sounds as if you may have a *SLIGHT* parity error. Even slight can do it and ram checkers do not use the chips like a system does. These 2 articles may shed some light on that, and offer some work arounds.
0
stuartc010297Commented:
If you had Win 3.11 on the computer at anytime, you will have to go to the bios and reset it for the default settings..

Then it may be required to reinstall Win 95 one more time with the drefault bios settings in effect..

Re: the ram; try reversing the order of the chips on the motherboard, and also consult the motherboard book, as to the configuration profiles (will the motherboard support these chips?).
0
libido011397Commented:
Turning Turbo off won't stop the CPU from overheating like it is.

Try changing the motherboard CPU clock rate.  It sounds like it is too high.  (this happened to my when I installed a AMD 486/133)


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
elyxerCommented:
If libido is right (I dont think he is, I had a Cx486DX2/66 as well) then don't slow down the external bus speed, just get a good fan.  I overclocked my Cx5x86 100 to 120MHz and it kept overheating.  I got a CPU fan and everything was fine.  Now the CPU is lower than room temp!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.