Solved

OT and Appletalk

Posted on 1997-03-10
6
502 Views
Last Modified: 2013-11-13
After installing OT 1.1.1 and  1.1.2 on my Powerbook 180c (Sys 7.5.5), I didn't use OT before, it is necessary to switch on Appletalk everytime after booting. The internal battery is OK.
0
Comment
Question by:102090
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 

Expert Comment

by:kwayne
ID: 1535461
Just to make sure: you installed 1.1.1/2 on top of the 1.1 release, and, if you ever had a 1.1.1 beta, you reinstalled 1.1 on top of that before going to 1.1.1 or 1.1.2?
0
 

Author Comment

by:102090
ID: 1535462
I 've installed OT 1.1.1 directly (without any other OT version) and then I've installed 1.1.2 directly, too.
0
 
LVL 1

Expert Comment

by:irac
ID: 1535463
Could be a preferences file problem.  Try killing off your AppleTalk prefs.

-Ira
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 

Expert Comment

by:MacTech
ID: 1535464
Have you tried Zapping your Pram (by restarting & then immediately holding down CMD/OPT/P/R keys all at the same time until you hear the restart chime 3 or 4 times?)
0
 

Accepted Solution

by:
jkusznir earned 50 total points
ID: 1535465
Try doing a "clean install" of ot1.1.2.  (Delete all files w/ OT or Open Transport in the name or creator field.).  Then Re-install.

I am using OT 1.1.2 and as long as I don't turn off appletalk manually, it remains on.
0
 

Expert Comment

by:dalshar
ID: 1535466
Download an extension named "Remote Only" from apple. Throw it in
your Extensions folder restart and then go to your Control Panels
Folder and open AppleTalk and you will be able to select Remote
Only. You will never have to touch Appletalk again;
 (unless you want to of course).
dalshar
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

There is a security feature on iOS devices that is nearly impenetrable when it has been activated.  This article will provide some possible solutions as well as necessary steps to take to ensure you do not end up with a locked device.
A professional opinion on which Apple product to buy, and a tidbit about the WWDC.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question