MacLink Plus & OS 7.5.1

I'm trying to install MacLink Plus on 25 Macs  (system software version 7.5.1, 20MB RAM, 250MB hard drives) in order for our users to convert Mac Word Perfect 3.0 files into Microsoft Word 6.0.1 files.
I can get all but 5 Macs to use the utility successfully.  
I know MLP works in conjunction w/ MEO, and I have read all the information I can get my hands on regarding installation and troubleshooting.
I have also tried:
--trashing MLP extension for WP
--turning off the finder scripting extension
--deleting MEO prefs
--deleting DOS extensions to Mac apps in PC exchange
--turning off all extensions EXCEPT MLP
--turning off all control panels EXCEPT MEO
--running Disk First Aid (repaired probs; didn't fix MLP)

Any ideas?  (be gentle--this is my first post!!)
jbrodenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

iracCommented:
Is this in a lab situation?  Are the machines the same kind of machines? Are they all configured the same way?  How does it not work?  Does it crash or do weird things or just not run?

If it is in a lab situation you may want to consider getting a program like RevRdist to help you maintain the lab with a default system.

-Ira
0
jbrodenAuthor Commented:
This is in a university settingand all computers are configured the same way.
When MLP (v. 8.06) works properly, you can take a Word Perfect document and drag it on top of the Word icon (or alias) and Word will open it via MLP.
When MLP does not work properly, you cannot drag the WP doc onto the icon--it does nothing.
0
iracCommented:
What happens when MLP doesn't work?  Any error messages etc etc?

-Ira
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

jbrodenAuthor Commented:
No error messages occur.   No system crashes or bombs.
You just can't drag the document on top of the desired application to have it open.

I have also tried opening Word first and using File...Open and Insert...File, but that doesn't work, either.
0
iracCommented:
Oops sorry-  my browser hadn't reloaded-  So you get nothing when it doesn't work.  HMMMMMmmm.  Is easyopen installed on these machines?  I am wondering if there is some kind of conflict with easyopen.  I know that you can setup file types to go with certain applications that aren't the right application but will open the doc with easyopen.  Maybe there is some kind of trouble where Easyopen and MLP are smashing into each other.    Try disabling easyopen and rebuilding your desktops?

-Ira
0
markocCommented:
Install MacOS v 7.5.5. it takes care of numerous bugs with MEO & MLP. Make sure you have MLP 8. it woks better with word 6.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.