We help IT Professionals succeed at work.

InstallShield Express & ReportSmith

bgold
bgold asked
on
Medium Priority
212 Views
Last Modified: 2010-05-18
I have included the "ReportSmith Run-Time Component" in my InstallShield Express project to install my Delphi 2.0 program.  Everything seems fine right on through the build.  The problem occurs when I try to do a Test or real install.  The program EXE installs, the ISX progress bar shows it's only about 10% done, then it says it's finished successfully WITHOUT installing the RS Runtime files.  I even tried using the disk images to install and the same thing happens!  What gives?  Thanks for any help!!!

Bruce
Comment
Watch Question

Are you installing this program on a system that already has the run time files? It almost sounds like InstallShield is detecting that the run time files are already present and that the are correct versions, so it ignores them.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.