OS2KRNL is not acceptable

Hi,

Recently I decided to load OS/2 WARP Version 3 operating system onto my 486DX-100 machine.

As soon as I boot the system using Disk # 1 (Install disk) on drive A, I get the following message:

"The file OS2KRNL is not acceptable.  Insert a system diskett and restart the system".

My system configuration is as follows:
Generic 486/100 PC compatible
AMI-BIOS
Identification number 40-0130-009999-00101111-080893-ALI1429G-H
DTC-EIDE card
16MG mem

Can anybody help?  Greatly appreciated.

Y. Idris
y4midri@msg.pacbell.com
linktech@worlnet.att.com
y4midrisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

y4midrisAuthor Commented:
Edited text of question
0
rexxmanCommented:
are you able to boot any other operating systems? and what brand of motherboard do you have?
0
y4midrisAuthor Commented:
The brand of the motherboard is a generic one.  I currently use the system using Windows 95.
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

rexxmanCommented:
i had a problem similar to this. my 486 board has a flaw in it.
if write thru cache( or was it write back) is enabled the floppy cannot be booted. if i need to boot from a floppy i must pick the other cache method.
0
y4midrisAuthor Commented:
Thanks to Clark R. Tompset at Southwest Cyberport.  He gave the following solution and it resolved the problem:

“Try turning off  the External/Internal caches in the bios.  You should be able to install the core system.   When it does the first boot, go back into the bios and re-enable the caches.  Note--- system will run slow while the cashes are off.  I had this problem with a AMD dx4-120.”

It worked fine with me too

Y. Idris
0
rexxmanCommented:
sounds like we got the same motherboard.
0
chrishuCommented:
There are two causes of this problem.

One, like other experts says, it's the motherboard hardware cache or motherboard itself has a flaw in it caused the error calculation error.

Second, if you have noticed or maybe you have not, Pentium or 486 chips upgraded into FASTER speed <Over drive?> can cause those problems.  If your CPU is DX4/100, you can try to connect IBM or INTEL for solution.  If your CPU is one of those "OVER DRIVE" which makes 386 -> 486, or 486 -> 586 one of those turbo charger, if your installation is smooth, errors will occured once you are using it.  Nevertheless, if you are one of those turbled CPU, try to reduce the CPU clock back to normal.  <For example, my 486/80 always have problem, untill I switch back to 486/66 it's normal speed.>

I hope this helps?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.