Solved

NT 4.0 and non-suppoerted soundcards

Posted on 1997-03-25
3
154 Views
Last Modified: 2013-12-14
I have a Logitech Soundman Wave which  uses the Mediavision Jazz chipset and OPL3. NT won't see it as a soundblaster because It needs to run smwset.sys at startup. NT doesn't read the config.sys, so how can I load the device? I have Win95 drivers, but they won't help will they? Any help would be great.
0
Comment
Question by:tgable
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 5

Expert Comment

by:cer
ID: 1764642
You can not use DOS or Win95 drivers. You must use NT drivers.
If there is no driver supplied with the card, try to get one in the internet or from logitech support.
NT does have several drivers built but does not autodetect your chipset. You have to manualy configure it. Therefore you need the exact name and number for the chipset.
If your chipset is not in the list, and not in the drivlib (on CD) you are lost.

0
 

Author Comment

by:tgable
ID: 1764643
I know all this. I need a work around, ie. some undocumented tweek to fake NT out. How do you load the smwset.sys device at start-up? This might help fake NT into thinking it is a SB Pro.
0
 
LVL 1

Accepted Solution

by:
splash021897 earned 50 total points
ID: 1764644
Nt will only work it with original nt-drivers if your manufacturer doesn't have those there's no hope to get the thing working .
Problem with NT is that is wasn't originaaly designed to work with soundcards.
Had same problem , got it fixed only with manufacturer driver for NT .
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Determining the an SCCM package name from the Package ID
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question