• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 160
  • Last Modified:

NT 4.0 and non-suppoerted soundcards

I have a Logitech Soundman Wave which  uses the Mediavision Jazz chipset and OPL3. NT won't see it as a soundblaster because It needs to run smwset.sys at startup. NT doesn't read the config.sys, so how can I load the device? I have Win95 drivers, but they won't help will they? Any help would be great.
0
tgable
Asked:
tgable
1 Solution
 
cerCommented:
You can not use DOS or Win95 drivers. You must use NT drivers.
If there is no driver supplied with the card, try to get one in the internet or from logitech support.
NT does have several drivers built but does not autodetect your chipset. You have to manualy configure it. Therefore you need the exact name and number for the chipset.
If your chipset is not in the list, and not in the drivlib (on CD) you are lost.

0
 
tgableAuthor Commented:
I know all this. I need a work around, ie. some undocumented tweek to fake NT out. How do you load the smwset.sys device at start-up? This might help fake NT into thinking it is a SB Pro.
0
 
splash021897Commented:
Nt will only work it with original nt-drivers if your manufacturer doesn't have those there's no hope to get the thing working .
Problem with NT is that is wasn't originaaly designed to work with soundcards.
Had same problem , got it fixed only with manufacturer driver for NT .
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now