Solved

MSExchange, fax

Posted on 1997-03-29
18
234 Views
Last Modified: 2013-12-16
Using the Win95 possibility for faxing via Exchange works all right
for sending faxes and for receiving manually.

However, trying to use the automatic function for receiving, only
results in the ringing tone, but the modem does not "lift the
receiver". I have tried various settings in the "advanced settings"
but nothing helps.

Could it be that the modem requires a special init string for
activating the automatic function???

In this case: what would it be?

Best regards
Poul Nylander
0
Comment
Question by:pgnyl
  • 9
  • 7
  • 2
18 Comments
 
LVL 2

Expert Comment

by:mpompey
ID: 1745207
Two suggestions:  Do you have your line cord in the right jack?  Your user manual for the modem should have init strings.  If not or you do not have the manual, check the BBS or Web page of the modem manufacturer.
0
 

Author Comment

by:pgnyl
ID: 1745208

0
 
LVL 2

Expert Comment

by:mpompey
ID: 1745209
Please repost you comment.  It is not displaying for some reason.
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 

Author Comment

by:pgnyl
ID: 1745210
1. Yes, the system functions ok except when trying to receive automatically

2. No help obtained from the manufacturer.
0
 
LVL 1

Accepted Solution

by:
rasta11 earned 60 total points
ID: 1745211
What manufacturer of modem is it?  some have switches for receive options.  There is a setting in tools, services, fax(properties), modem tab, to manually answer, or answer after so many rings.
0
 
LVL 1

Expert Comment

by:rasta11
ID: 1745212
You might also want to make sure to "set as active fax modem" on the fax service, properties, modem tab
0
 

Author Comment

by:pgnyl
ID: 1745213
1.Modem type x-link 288
2.Set to ring automatically after 4 rings
3.I have set "set as active fax modem"
0
 
LVL 1

Expert Comment

by:rasta11
ID: 1745214
/did that help?
0
 

Author Comment

by:pgnyl
ID: 1745215
No, it did not help.
Everything is as before!!
0
 
LVL 1

Expert Comment

by:rasta11
ID: 1745216
Internal or External?  Not that it matters much, what does 95 identify the modem as?  If you can manually answer, there is no reason you can't auto answer, in both modes, the computer is sending a signal to the modem to 'pick up' just that in auto answer, the computer initiates it.  The problem here seems to be that the computer is not recognizing the incoming call.  Is it an internal or external?  Internal, I would try a different slot, making sure to firmly seat the card in the slot, external I would check the cable connection, possibbly borrow a serial cable from someone else and see if that makes any difference.  try less rings, and try different flow control in modem properties.  Keep in touch, Ive got a few other trix up my sleeves, and I would hate for you to have accepted my answer, especially if it is not working.
0
 

Author Comment

by:pgnyl
ID: 1745217
It is an internal modem.
It is identified as "Standard Modem"
0
 
LVL 1

Expert Comment

by:rasta11
ID: 1745218
In control panels, mail and fax, microdsoft fax properties, modem, properties, advanced, select only the bottom option.  Do you by any chance have a nonstandard ring?  What country are you in, per chance?
0
 

Author Comment

by:pgnyl
ID: 1745219
The bottom option only - has been selected all the time.
I believe that the ring is normal standard. (Tone dialling from a modern digital central).
I am in Denmark (Copenhagen).
I am impressed by the quick replies from you.
However, this is a tough one?
0
 
LVL 1

Expert Comment

by:rasta11
ID: 1745220
I would really like to help you out, and this really seems like something blatant is afoul, here.  Your modem is recognized as standard, so you should have no trouble with anything.  fYou have it set toanswer after four rings, and it won't pick up, youset it to answer manually, and it works fine.  When you have it set to answer manually, do you get prompted to answer? (ie, with a dialog box)
0
 

Author Comment

by:pgnyl
ID: 1745221
Yes it works fine in manual. When ringing I get the dialog box "Status for Microsoft Fax". Here I can click the "Reply Now" box, and the fax is being received perfectly.
0
 

Author Comment

by:pgnyl
ID: 1745222
The problem still exists.
What about it?
0
 
LVL 1

Expert Comment

by:rasta11
ID: 1745223
The microsoft fax agent needs to be running to receive a call.  If it is not, the modem will not induce fax to open.  Is this the case?
0
 

Author Comment

by:pgnyl
ID: 1745224
Yes, it certainly is.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This is an article about Leadership and accepting and adapting to new challenges. It focuses mostly on upgrading to Windows 10.
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

806 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question