Unable to access midi sounds

i am unable to hear midi files using the "mplayer.exe" application in win95.  i can hear "wav" files just fine.  i also cannot access the midi volume control using the volume icon.

if i go to start|settings|control panel|multimedia and click the "advanced" tab, under "midi devices and instruments" there is a line that reads "midi for internal OPL2/OPL3 FM synthesis". if i double-click THAT, on the "general tab", there is a line that reads "status: driver is enabled but inactive due to an unknown problem".

i have already uninstalled and then reinstalled the midi player as well as my sound driver and i still have the same problem.

any help would be appreciated.

the sound card is "aztech sound galaxy washington 16", i am running win95 on a packard bell pentium75 processor.

thanks in advance.
crosbyAsked:
Who is Participating?
 
johnnytConnect With a Mentor Commented:
Had this type of problem before.  In my case, I had to reinstall drivers after updating Win3.1 to Win95.  All the other sound apps updated great from Windows3.1 but the Midi Applications (that worked in 3.1) would not work at all in W95.   Since you have reinstalled, this must not be the problem but I would be very skeptical about the drivers you are using.  Get new sound drivers and the problem may be cured.  Good luck.
0
 
deeperCommented:
Go into control panel| Device Manager and expand the section that starts with sound. In fact if you have a problem this will already be open. look at the properties of any line that has a 'x' and let us know why it has failed.
0
 
drathboneCommented:
A problem I know well......

For some reason PB computer's are setup very strangely with the Aztec card. There may be one of two reasons for this....

1) As an earlier comment suggested, if you go into control-panel and check under sound & video devices, you may find there is a conflict with one of the devices.

2) If you go into control-panel and look at the devices again, you will probably find one or two under sound & video.
These will be Aztec Washington 16, and possibly Gameport Joystick.

The reason for not getting any MIDI is that Packard Bell tend not to install the MPU-401 driver. If this is not present, simply go to Add New Hardware, but don't let the computer detect it for you. select Sound & Video Devices, then under Microsoft, select MPU-401. Follow the prompts to finish installing (you will probably need your Win95 CD) and then restart the computer.

This should solve the problems you've been having.

Regards,

0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
crosbyAuthor Commented:
answer does not help to solve the problem. the mpu-401 driver is in fact installed and i already uninstalled and then reinstalled it.  i still have the same problem as before.
0
 
drathboneCommented:
OK, another possible solution :)

Do you use your Gameport (Joystick) ?

On some Aztec boards there is a jumper to change between GamePort/MIDI. If it is set to Game Port the MIDI settings may not work properly.

0
 
crosbyAuthor Commented:
no, sorry i don't use the gameport.  i don't understand why the player will play wav files and not midi files.
0
All Courses

From novice to tech pro — start learning today.