Windows 95/NT Passwords

We have a network of 3 NT 4.0 servers and about 65 Windows 95 clients.  Our aim is for any user to use any workstation with no password issues - i.e. using ONLY Windows NT to authenticate passwords.  The problem I have is that when a user logs onto a 95 workstation NT authentication takes place OK but then it will try to validate  a Windows password using a locally stored .pwl file.  This causes problems when a user changes their password when not on their own workstation - the .pwl file on their own workstation is not updated so they can not then log on at their normal machine.  How can I completely disable the Windows password mechanism while still being able to browse the network?

HELP!

seanaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TimCaturaHouserCommented:
Have you tried delteting the .pwl file on '95 and re-entering the new password as <enter>  ?

Kinda sloppy but don't know of a way to completely kill passwords in '95
0
seanaAuthor Commented:
Yes but the problem is that everytime a new user uses a workstation a .pwl file is generated for them.  We are currently deleting all .pwl files from the \windows directory on system startup through autoexec.bat - also a bit sloppy but it gets round the password inconsistency problem.  I was just wanting to make it a bit tidier.


0
j2Commented:
Dont think you can, since a default password (even if blank) HAS to be present.....
0
rasta11Commented:
This is a toughy because it involves roaming and profiles.  We have numerous nt servers and 95 clients, and the only prompt after the domain logon is to use the profile on the local machine. In control panels, passwords, user profiles tab, set the top radio button active--all users use same settings.  Profiles are retained on the DC and are synchronized with the local machine on startup.  If you select no, this does not happen.  The Windows logon can really only be diabled by using blank password, unless there might be a reg key cachethispassword, which would probably be active in your case.  try a search on password or cache, I had no such entry, but I am not prompted.  Other than for the profile saving, I can log on anywhere seamlessly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.