loading explorer

Hi,

  When I'm using visual j++ debugger, and I'm clicking the
  option 'run to cursor',  the debugger load MS Explorer
  3.0 and there seems to be 30 or 40 seconds which is spent
  int a HTML file (VJ92D1.HTML) on MSDEV\bin before my   source code appear. It's a quite simple dummy java   program, but I don't know if there's a way to speed up   that or if it is normal. I've a penthium 100 Mhz and
  128 MB of free space on my C drive.
jfbeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

majklCommented:
It it normal for do this for J++.
I am using Visual Cafe Pro and is much faster.
Blame it on Microsoft.
0
jfbeAuthor Commented:
Well, I proposed 100 points because I thought it was a complex question related to a setup problem or something. I don't want
to be injust, but it is simply hard to believe that MicroSoft
sold such a package with such an incredible characteristic. I've
try to get some other comments or either to detect in the java
newsgroup if someone complained about this aspect and I didn't
see it under this topic after few minutes. I'm not even sure if
you used Visual j++ in the past or just Cafe, you were not very explicit but if it is not a 'normal' feature than your answer
doesn't help me. I may buy Cafe this year but actually although I'm not in adoration in front of MS products it's hard to believe
that there's not a way to solve this problem and that they considered this feature as 'normal'.
0
Ted HoppCommented:
Are you set up with a dial-up network connection? If so, it may be that MSIE is waiting for a network response and blocks until it times out. You can test this by establishing a network connection and repeating the 'run to cursor' action. If it works faster, then that's the problem.

To fix it, do the following. First, disable DNS in your TCP configuration: Select Control Panel, Select Network, Select TCP/IP, Select DNS tab and disable DNS. Then reenable DNS by selecting the properties window of your dial-up networking icon, selecting TCP/IP properties and enabling DNS there.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Java

From novice to tech pro — start learning today.