• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 479
  • Last Modified:

Can't connect to ISP using OT/PPP

My machine is Performa 6400/200, system 7.5.3.+CLK, USR modem

When i click 'connect' in PPP control panel, the machine can find the modem, can init it, the line is initial connected, but then, it shows up 'connect ppp' then it freeze and finally the line cuts.

My setting is as follow:

Apple talk - closed
OT 1.1.2 - installed
OT - choosed from network selector, apple extra
TCP/IP - ppp selected, use ppp server selected
Modem - USR universal selected

What's wrong with me? Would you please help me?
0
genewong
Asked:
genewong
1 Solution
 
doolyCommented:
Go to Control Panels | TCP/IP.
On menu bar, go to Edit | User Mode, then select advanced.

This is where you need to supply some information, which you can get from your ISP. Here's the info I input, which, unless you to use Whole Earth Networks, will certainly differ for you.

Connect via PPP.
Using PPP server.
Implicit Search Path:
Starting Domain Name:
ns1.hooked.net
Ending Domain Name:
hooked.net
Additional Search Domains: ns2.hooked.net
Name Server Address:
206.80.6.2
206.80.6.45

Give that a go and you should get online.

0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now