Solved

Mode 32 and vm

Posted on 1997-04-06
10
512 Views
Last Modified: 2013-11-17
I have a mac 2cx w/ 20mb ram using mode 32 to access the ram. When I turn on vm the computer hangs on startup. The two will not work together except when running system 7.0 which is useless for me.I now run sys 7.5.5
0
Comment
Question by:Squibb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 1

Expert Comment

by:dooly
ID: 1535598
Can you give a little history on how you upgraded to OS 7.5.5, and whether or not you removed any of the control panes or extensions so installed?

You may want to try using Extensions Manager to turn off all extensions, then select only the memory control panel, then restart.

Send a comment with the requested info, as well as if the above worked for you.
0
 

Author Comment

by:Squibb
ID: 1535599
To go from system 7.1 to 7.5.5 I first went to 7.5.0 from CD, then to 7.5.3 from installer on another CD, then to 7.5.5 from floppies downloaded. I have tossed all extensions and control panels from all upgrades that I don't need, IE things for powermacs, (since I don't have one) things for apple printers and other junk, stuff for networking etc. I have used ext. manager to disable all except memory and vm is not present even though it is on in the control panel.I also left vm and 32 bit addressing on and get the hang on restart. So vm and 32 do not work together and vm does not work by itself.Just for grins I put sys 7.0 on external drive and vm works w/ mode 32 but can't use AOL 3.0 w/ sys 7.0. And get this, I took out the 4mb simms and put back the 1mb simms so I had 8mb ram and the computer says I still have 20mb.Strange. 4mb in bank a and 4mb in bank b. About extensions of course I have the ones AOL put in when I installed AOL 3.0.1, CFM68k runtime enabler(final release) and all the others.But I tossed them out and still no vm and 32 bit together.I have rebuilt desktop and zapped Pram w/ tech tool and used disk first aid and Norton disk doctor w/ no help. I have also reformatted my internal drive(fujitsu 630mb) w/ apple driver from the HD SC setup.
0
 

Author Comment

by:Squibb
ID: 1535600
I am uncertain if my last comment was received but I will assume it was.
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 

Expert Comment

by:re
ID: 1535601
Maybe you use the wrong Mode 32 extension. There is one for System 7.5 or later available which you have to use. This works fine on my Mac SE/30 with RAMDoubler. I didn't try virtual memory because it was always too buggy with System 7.5.x
To download go to "http://www.connectix.com/connect/more-up.html"

re
0
 

Author Comment

by:Squibb
ID: 1535602
Yes I have the latest version of mode 32, v7.5 which I downloaded a couple of months ago when I installed sys 7.5.
0
 

Accepted Solution

by:
Osca earned 100 total points
ID: 1535603
Squibb, try updating your disk drivers before you install 7.5.  then, install 7.5 and that latest vesion of mode32 that you have.

osca
0
 

Author Comment

by:Squibb
ID: 1535604
Well after I re-formatted my hard drive then it was a clean plate  which I installed the system software onto. So it would seem that in effect, I have done what you suggested in your answer. Please tell me if I'm wrong.
0
 

Expert Comment

by:Osca
ID: 1535605
reformatting does not mean that you updated the driver.  In apples' (hd setup) or whoever's drive utilities you use, there is an option to update the driver for the hard disk.  before you install system software, you should click on that option and then restart.  Remember, you should have the latest version of the whatever drive setup utility you use.
0
 

Author Comment

by:Squibb
ID: 1535606
I updated the driver yesterday and re-installed sys 7.5 and reinstalled mode 32 and mode 32 and vm still do not work together.
0
 

Author Comment

by:Squibb
ID: 1535607
My problem is not solved but I don't think  it is  possible to solve it so I graded the answer.
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Create a default user profile for Mac OS X 10.7/10.8 Create a user account on OS X that will be a template for every other user of that computer. I usually call it “profile” and make it an administrator account for the time being. 1. Install a…
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question