Solved

CMOS Ami  BIOS

Posted on 1997-04-20
8
560 Views
Last Modified: 2012-06-27
This has got to sound really dumb, but what key/s get you access to the CMOS with an American Megatrends plug and play bios??
0
Comment
Question by:Rustymon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 3

Accepted Solution

by:
stratari earned 20 total points
ID: 1008745
Press F1 when you boot your machine.
The CMOS setup is under ADVANCED tab/ADVANCED CHIPSET  CONFIGURATION
0
 

Expert Comment

by:derf2
ID: 1008746
If this the hot 557 intel main board with the AMI bios it should be the delete key to get to teh cmos set upor settings..
0
 
LVL 4

Expert Comment

by:billogle
ID: 1008747
The answer you have been given is wrong and derf2 is on the right track -- press the del key while booting up  the F1 is if you have a keyboard error while booting
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 4

Expert Comment

by:billogle
ID: 1008748
The answer you have been given is wrong and derf2 is on the right track -- press the del key while booting up  the F1 is if you have a keyboard error while booting
0
 

Author Comment

by:Rustymon
ID: 1008749
The Del Key doesn't work. Is the CMOS setup on a separate partition like the compaqs, because I formatted the hard disk before installing osr2?
0
 
LVL 4

Expert Comment

by:billogle
ID: 1008750
When the sys starts look in the lower left corner of the screen and record the numbers and letters written there.  Email them to me at bill_ogle@reborn.com.  You May not be pressing the del key quick enough.  Use the del key in the middle of the the keyboard not the one on the numberpad.  Press it right after the memory counts and hold down.
0
 
LVL 3

Expert Comment

by:stratari
ID: 1008751
I have AMIBIOS 1.00.06.CB0. The <DEL> key works, but the prompt says <Press F1 to enter Setup>
0
 
LVL 2

Expert Comment

by:serg111
ID: 2357991
<DEL> should work
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
OLD CPUs 12 108
Can someone tell me how I've hooked up this low-pass filter wrong? 3 83
Cant Extend Laptop screen 6 60
Workstation graphics card or Consumer 5 34
Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question