Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 287
  • Last Modified:

Problem with OT's Network Service Selector on Duo 230

I am having a problem using a Duo 230 with Open Transport 1.1.1. It is that the Network Service Selector does not function - when I try to open it, I get "The document "Network Service Selector" could not be opened, because the application that created it could not be found." I use OT on my desktop 5200 without this problem. Any advice? (Under view by type, the NSS shows as s document, not as an application. It doesn't on my Performa 5200)
0
MatthewC
Asked:
MatthewC
  • 2
  • 2
1 Solution
 
More 10Commented:
In an earlier system you had the choice of connection with "Network Service Selector". This is no longer so.
0
 
MatthewCAuthor Commented:
I only use System 7.1 on the Duo, 7.5.5 on the Performa? Can you help any further?
0
 
More 10Commented:
It was a long time ago I used System 7.1... does it have any Open Transport at all? Check out the Extension-folder.
0
 
MatthewCAuthor Commented:
I use the OT software very easily, it's just that if I want to change back to classic networking, I can't.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now