• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 176
  • Last Modified:

Keyboard in MS-DOS Mode

Keyboard quits after about 10 seconds into a MS-DOS Mode Session.
0
djohna
Asked:
djohna
1 Solution
 
smeebudCommented:
See http://www.microsoft.com/kb/articles/q130/9/71.htm
and set you pif preferences according to app.inf.
0
 
virgo21Commented:
What kind of keyboard ?
What is the brand/make/model of your computer ?
And some more info like that.
0
 
GumbyCommented:
Check your config.sys and autoexec.bat files to see if there are any keyboard drivers that are loading at start up.  You shouldn't need any as most systems automatically use the keyboard without any special commands or drivers loaded since it is a hardware component.  

It does sound like your keyboard had software that was loaded under Windows 95 that is not being recognized by DOS.  If you do see refrence to keyboard drivers (ie keyboard.sys, keyboard.drv), make a backup copy of the file and then remove the line mentioning the driver.  Reboot the computer and try it out.  
0
 
bravado042997Commented:
Gumby, if not being recognized by DOS it shouldn't have worked even 1 second I would think....

Need more info from user... as noted above...




0
 
aquarCommented:
Did your cmos setup is used power manager.
Set it disable.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now