?
Solved

Red Alert Crash

Posted on 1997-04-26
5
Medium Priority
?
724 Views
Last Modified: 2013-12-26
I have an Apple 100mhz Pentium card installed in my Powermac. I am trying to run Red Alert, Win95 edition (DOS works fine) and when I double-click it, the screen goes black, and for a while the hourglass cursor can be moved, and about 5-10 seconds later, that cursor freezes too and the entire computer goes down (no ctrl-alt-delete possible) I am using an ATI Mach64 graphics card and an AppleVision 1705 monitor. All my drivers state that they are "certified" under the DirectX install (3.0 and 2.0-i've tried them both) and I have tried all the settings under the little setup program in Red Alert, but I have the same problem. (my sound card is Creative Labs Soundblaster 16) Help!
0
Comment
Question by:AdamSilver
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 1

Expert Comment

by:gustav041897
ID: 1099633
I ran Red Alert on a P133 with 32mb and found it took a long time to load approx 30-40 seconds with a blank screen, maybe you just need to leave if for a minute or so, stranger things happen
0
 
LVL 12

Expert Comment

by:j2
ID: 1099634
...unfortunately many games arent compatible with mac-emulators, could be that redalert is one of them....
0
 

Expert Comment

by:jesmond
ID: 1099635
By any chance, have you got windows power toys installed. If so, then you have to uninstall it first.
0
 

Author Comment

by:AdamSilver
ID: 1099636
My PC card isn't an emulator-it is a true intel chip resting on a PCI card in my computer. But even so, it's not doing so well...
0
 
LVL 1

Accepted Solution

by:
WebDood earned 400 total points
ID: 1099637
I used to work tech support at VIE (before Red Alert).  However, we had a similar problem with Command and Conquer.

The answer lie in setting up your Windows'95 shortcut correctly.

After setting up the shortcut, right-click on it.  Go to Properties/Program/Advanced and chack the "Prevent MS-DOS Based programs from detecting Windows box"

Next,  click on the Memory tab and change the MS-DOS protected mode DPMI memory setting to 16384.

Save you changes and try it.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: ErwindeVries
Released on the 7th of September this real time strategy game sets a new bar for any real time strategy game. R.U.S.E. is a game made by Eugen Systems and published by Ubisoft and released for the PC, Playstation 3 and the Xbox 360. The setting o…
For those of you searching for a fun but also medium paced MMORPG game I would highly suggest Ragnarok Online. This MMORPG is a bit older than World of Warcraft and in a way is extremely different. Compared to WoW's 3D environment and massive wor…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question