HP LaserJet 5L sleep mode

I use HP LaserJet 5L printer under WinNT 4.0, using driver supplied with Windows NT CD-ROM. My printer does not go to sleep mode, as it is supposed to go after 15 min. of inactivity. This mode was working under Windows 95. Hewlett Packard does not have its own driver for NT. What can I do?
burevestnikAsked:
Who is Participating?
 
petarConnect With a Mentor Commented:
Click on [START] and choose [Settings]
Choose [Printers]
Right click on the HP 5L icon and choose properties
Click on the [PORTS] tab sheet title
In the bottom left corner put a tick in the box marked
as "[ ]  Enable bidirectional support" and save your settings.

All Done.

Comment me if you have a problem with this.

0
 
burevestnikAuthor Commented:
Petar! I just checked the settings. I already have this box ("Enable bidirectional support") checked. What I forgot to mention is that every once in a while the light on a front panel is blinking, but after 2-3 seconds returns to normal light, as if printer tries to go to sleep mode, but some information coming from the PC does not allow to do it. Sorry...
0
 
petarCommented:
Well then I made a boo boo. Remove support for "Enable bidirectional support". Sometimes the fingers are quicker than the brain. I have just tried it here on my personal machine. And clearing the box fixes it here.

cheers
0
All Courses

From novice to tech pro — start learning today.