no old username visible when logging in at Win95

When a new person logs in the network with a Win95 pc, the name of the previous user still exists at the login-box.
I don't want that: everything should be empty, a 'clean' login-box.
guidobAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

guardian angelCommented:
Regretably, I don't have an answer for you, guidob but I do recommend you up the "ante" (so to speak). 5 points? Your question is likely to be ignored. In addition, your question may be more well-suited for the "Win95networks" section. Whatever the case, I haven't got a clue. Good luck.
0
fragCommented:
If you were to go looking in your ".INI" files you will find something referencing this.. probably listing the last person logged in.  Either Microsoft allows you to remove the line or you will have to have make a batch file that copies a backup copy of that ini without a login name in there over top the original at every boot.  

Hope I was helpful
0
bravado042997Commented:
I did that previously at my last job, been a few months though and I am looking into it....

Angel has it correct...  
I may wait till the ante is raised...  too much effort behind the scenes for some of this stuff...  

I suspect user didn't realize this wasn't a well known fix...
But I still haven't figured answer myself yet so...  

0
stratariCommented:
Raise the points. I, maybe, got the answer.
0
byteWyzeCommented:
guidob,
1. Create a file named "NAMEDEL.REG" in the Windows directory with the following ascii text in it:

---- begin below this line ------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\Network\Logon]
"username"=""
---- end above this line --------------------

2. Create a shortcut in your startup folder with the following commandline information:

C:\WINDOWS\REGEDIT.EXE /s c:\windows\namedel.reg

NOTE: If you are using POLEDIT you may have to enable the use of REGEDIT.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.