Solved

Netcape shutters on my web site

Posted on 1997-04-29
4
218 Views
Last Modified: 2013-12-25
Netscape shutters on my web site, its like it redraws the screen several times very rapidly.  How do I stop it from doing this?  Its not my machine; several of my friends have the same complaint. The address is:
http://www.serve.com/haha/
I thought it had something to do with java script, but its still there when its turned off.  I could be something with the frames.  Not as bad when you view the document without the frames. To try it goto:
http://www.serve.com/haha/main.html
0
Comment
Question by:n3mtr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 4

Expert Comment

by:jshamlin
ID: 1854147
You can disable Javascript under Options/Network_Preferences, Languages tab - and the page still causes "shudders" - so this elimintes JS as a possible cause.

The only glaring oddity I can see in the HTML code is that the <NOFRAMES> content is placed inside the <FRAMESET> tags (which is incorrect - NOFRAMES should be placed outside the FRAMESET tags - genenrally, directly following them.

If that doesn't fix the problem, you may need to repost this question to the Web Authoring area, where folks with a broader array of knowledge can have a crack at it - it may be HTML, or something to do with included files - but one thing is sure at this point ...

The script isn't the problem.


0
 
LVL 2

Author Comment

by:n3mtr
ID: 1854148
Edited text of question
0
 
LVL 2

Author Comment

by:n3mtr
ID: 1854149
I also tried moving the noframes outside of the frameset; no change.
0
 
LVL 4

Accepted Solution

by:
jshamlin earned 100 total points
ID: 1854150
Just looked at it again - made a copy to my drive and did some trial-and-error.  Fopund the source of your problems ...

... it's the midi file.  Delete it, and the "shuddering" stops.

The best solution: get rid of the background music.  Users will thank you.

Alternative Solution: resample the audio file - while background "music' is always annoying, I've never seen it cause this kind of problem before - so there must be a problem with the file itself.
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Button to go back 3 39
Bootstrap list items overlap 3 38
Show MP4 file and close (HTA) 3 25
Prevent certain words from being typed in a form 6 31
Does your audience prefer people in photos or no people? How can you best highlight what you’re selling? What are your competitors doing, and what can you do that is different and unique from them?  Continue reading to learn how to make your images …
Today it’s fairly well known that high-performing websites and applications bring in more visitors, higher SEO, and ultimately more sales. By the same token, downtime is disastrous for companies and can lead to major hits on a brand, reputation, an…
This tutorial demonstrates how to identify and create boundary or building outlines in Google Maps. In this example, I outline the boundaries of an enclosed skatepark within a community park.  Login to your Google Account, then  Google for "Google M…
This tutorial walks through the best practices in adding a local business to Google Maps including how to properly search for duplicates, marker placement, and inputing business details. Login to your Google Account, then search for "Google Mapmaker…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question