NEC cdrom (Future Domain SCSI) not detected

I have a Future Domain TMC-950 SCSI card and an NEC 3x (external) cd-rom drive.  When I attempt to install Redhat (v4.1), the setup program cannot detect my card.  Currently, it's set at CA00 and IRQ 5.  Thanks.
ko050297Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ko050297Author Commented:
Adjusted points to 100
0
jlmsCommented:
I am Slackware user, so disregard this if does not aply to Red Hat Linux, any way in Slackware you need to boot telling to your kernel about certain devices in the boot comand line, one of that divices are SCSI cards. I have a Future Domain TMC850C and I think it uses the same driver than yours, when I booted the first time to install I have to said:

boot: ramdisk tmc850=0xca000,5

or something like that, you will get the exact command if you check the SCSI-howto.

In recent Slackware versions the driver for soms Future Domain old cards is bundled in other drivers with differnet names, for TMC850C it was included as compatible with a Seagate card, so maybe the boot line will be different.

If you are trying to use one premade kernel for installation, check your documentation again, chances are high that your driver is compatoble with one of Seagate cards.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ko050297Author Commented:
Well, your answer helped me indirectly (by suggesting a place to get the correct documentation--redhat.com).  Anyway, the latest errata sheet states that one needs to add the option "base_address=0xca000" in order to get linux to detect the card.

Kevin
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.