Solved

Default browsers

Posted on 1997-05-05
11
183 Views
Last Modified: 2013-12-16
I use both IE and Navigator on my system, but I vastly prefer Navigator.  Somehow, IE became the default browser, launching IE whenever an application or a shortcut opens a web page.  How can I setup Navigator to be the default browser without reinstalling it from scratch?  And please don't tell me to associate Navigator with .html files.  That is a different matter entirely.

Thanx.
0
Comment
Question by:beekler
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 3

Expert Comment

by:nedell
ID: 1745840
In view\options\programs, IE has a check box to see if it is the default browser. Uncheck that box and see if Navigator has the same box (I am not familier with Navigator). The combo of the two should make Navigator the default.
0
 

Author Comment

by:beekler
ID: 1745841
I've been through every item on every "preferences" or "settings menu in Navigator looking for just such an option.  I can't seem to find it anywhere...  Any other thoughts?  I would assume that it can be fixed by directly editing the registry if I could just find the right key...
0
 

Author Comment

by:beekler
ID: 1745842
I'm sorry, but if you're not familiar with Navigator, why are you attempting to answer questions about it?
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Expert Comment

by:cory012297
ID: 1745843
Windows should ask you if you would like to make the browser the default when you run the browser which is not the default.
0
 

Author Comment

by:beekler
ID: 1745844
It doesn't.  I run Navigator on a daily basis and Window's hasn't once asked me to make it the default.  In fact I recently installed the new beta of Netscape Communicator and it STILL didn't mention anything 'bout default browsers and IE is still the default.
0
 

Expert Comment

by:Joe Shevland
ID: 1745845
In the control panels, select Internet. Under the programs tab is an option for IE to check whether it is the default browser. Uncheck this, and also uncheck IE's default setting.

Also, from any normal desktop window, the selection View/Options/File Types will display an Internet Document file type. Make sure this is set to Netscape.

Its been a while since I set this up so I hope I've got the clues right :)
0
 

Author Comment

by:beekler
ID: 1745846
I already had the "should IE check to see if it's the default" box unchecked.  However, I couldn't find the box to "also uncheck IE's default setting."

As far as the "file types" stuff, I could find types for internet shortcuts, e-mail, newsgroups, and security certificates but no "Internet Document".  Am I looking for the wrong thing?


0
 

Expert Comment

by:Joe Shevland
ID: 1745847
...hmmm. I'd say MS Plus has installed these configuration options for me. I wasn't aware they didn't come as part and parcel of the OS. Reopen the question I guess if the above is not feasible (and sorry for the time spent)!
0
 

Author Comment

by:beekler
ID: 1745848
Sorry, Joe...  I installed the Plus pack and I still can't find an "Internet Document."  The closest I could find was an "Internet Shortcut" and the assorted news and mail types. Thanks for your time...
0
 
LVL 1

Accepted Solution

by:
val_m earned 100 total points
ID: 1745849
EASY:  
(Make sure you have navigator closed)
Start registry editor
(type regedit.exe in Run box)
select the following registry key
My Computer\HKEY_CURRENT_USER\Software\Netscape\Netscape Navigator\Main

Select the key above and you will have list of values on the right pane.  Select a key named 'Ignore DefCheck' .  Double click on it.  In the box Value Data it would say 'Yes'.  Change it to 'No' and exit regedit.  

Now start navigator.  You will get a message box saying 'Navigator is no longer registered  to handle internet shortcuts. Would you like to register it as your default browser?'.  Click YES and it will make it your default browser.  That should do it.  


vmushinskiy@earthlink.net
(if you need more help on registry email me).
0
 

Author Comment

by:beekler
ID: 1745850
Wow!!! I *knew* it had to be something in the registry... It was only logical.  I just made the changes you recommended and it worked BEAUTIFULLY!!!

Gracias,
Ben
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question