Solved

keyboard

Posted on 1997-05-05
6
391 Views
Last Modified: 2013-12-16
Can anyone tell me how to get my keyboard numberlock set to *on* at
startup?  This used to be the case and then when I had to reinstall win95
it stopped being the case.  The is set OK but I cannot find where in win95
to change the setting.

Geoffrey Thomson
0
Comment
Question by:mansol
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 

Expert Comment

by:favard
ID: 1746023
Are you sure that the "Num lock" is set in the Bios setup ?
0
 

Accepted Solution

by:
michalowicz earned 50 total points
ID: 1746024
It is very simple.  All you have to do is put the following statement in the CONFIG.SYS of the Win95 PC:

numlock=on

Now every time the machine is booted, it will default to on.

The setting for numlock can be either on or off.  Obviously, if you no longer want numlock automatically being on, change to numlock=off.
0
 

Author Comment

by:mansol
ID: 1746025
In answer to Favard, my BIOS setup shown numlock as on.  I thank michalowicz for his answer but unfortunatelt this does not seem to work.  Is it important where I put the addition to the config.sys line?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Expert Comment

by:michalowicz
ID: 1746026
No, it should not matter where you put it in your CONFIG.SYS.  But try this anyway:
1. Make a backup copy of your CONFIG.SYS and AUTOEXEC.BAT
2. Erase your autoexec.bat and config.sys (since you have back ups this won't do any damage)
3. add the line numlock=on to your new CONFIG.SYS (this will now be the only config.sys line)
4. re-boot your PC

See if this now works.  If it does, you probably have a setting in your config.sys or autoexec.bat overriding your numlock.

5. Now restore your original CONFIG.SYS and AUTOEXEC.BAT

Tell me how this goes
0
 

Author Comment

by:mansol
ID: 1746027
Thanks michalowicz - I will try this and get back to you
mansol
0
 

Author Comment

by:mansol
ID: 1746028
I have tried this and the problem still remains. The BOIS is set to numlock=on and everything is fine until win95 gets around halfway through its startup routine.  Might the problem lie in win.ini or sys.ini?
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
Configuring Remote Assistance for use with SCCM
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question