Solved

AVI-MCI MMSystem error

Posted on 1997-05-09
2
228 Views
Last Modified: 2013-12-29
I cannot use mediaplayer to play AVI-files anymore. Whats worse is the different windows 95 programs i use, with AVI capabilities now reports error messages whenever i want to make, or import an AVI animation.
Mediaplayer reports of an MMSYSTEM296 error while trying to access the MCI-device for AVI.

The first thing i did was to uninstall, then de-install multimedia capabilities in the windows 95 add/remove program control panel. To no avail...
: I have checked all my version numbers of mciavi.drv, avifile.dll, avifil32.dll, mciole.dll,  avicap.dll, avicap32.dll, msvfw32.dll. They should all be OK. I even compared the registry entries in Cleansweep Reg. editor to my friends system. There were no significant differences.

Is there anything i can do to salvage this, short of reinstalling the entire system? )|-{
0
Comment
Question by:strobe
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 3

Expert Comment

by:stratari
ID: 1681488
1. Did you, by any chance, installd ActiveX or any Video editing program?
2. You state '...anymore'. Can you recall what was changed to your system at the time the error first occured?

0
 
LVL 2

Accepted Solution

by:
allways earned 100 total points
ID: 1681489
Hi. Go to www.intel.com/pc-supp/multimed/indeo and download the INDEO video drivers. Then make a new install. this hashelped me with a similar prob.

Good luck.....Allways

0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question