Solved

Warlords 2 Deluxe problem w/ EMS memory

Posted on 1997-05-10
2
815 Views
Last Modified: 2010-04-30
I have Warlords 2 Deluxe & I was letting Windows 95 take care of ALL the driver issues & I had no problems at all.I tried & play last week & now when I double click on the icon it just freezes.I have no specs in Autoexec & Config.sys,if you look in there it's blank because I let Windows config. everything for me & it works great until now! Please note: I have no CD drivers loaded in true DOS so I never use it.I would appreciate any help into this matter.
0
Comment
Question by:Alock
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 1

Accepted Solution

by:
115lee earned 100 total points
ID: 1106293
ok.  this would be a simple problem if I had the situation at hand.

now that I have to type over mail...

anywayz,

what I would do is backup your saved game, and delete the actual game.  this problem has nothing to do with EMS, although it may seem.  windows95 works very funny when you run a program not specifically designed to run true windows 95.  There for, anything from power serge, to accidentally task switch can cause windows95 to react in recovery mode.  when 95 reacts in recovery mode, it will remove all system files and reinstall it.  but since your system crashed, 95 probably missed that step.

If you look at your system autoexec.bat, config.sys files, and they are empty.  I would suggest reinstalling win95, because there are atleast three files 95 demands in config.sys to run properly.

if you look at you system files and it seems fine, trying freeing up some extra hard drive space, and reinstalling the game.

remember the remove the old icon, and allow install to recreate an icon.

if the problem persist, call the software vendor.

This problem may also be the insufficient amount of RAM (because thats what happen to me when I got the game)
0
 

Author Comment

by:Alock
ID: 1106294
I found out what the problem was! Under my Warlords 2 icon I took out my "Allow Screen Saver" option & it worked! I really appreciate you getting back to me,Thanks again.                                                                                                        Alex Moore
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: Joseph
CONTENTS I.      What is a MOBA?   a. Definition   b. Origin   c. Current Generation II. The New Games   a. League of Legends   b. Heroes of Newerth   c. Dota 2   d. Smite III. Comparison IV. Conclusion ------------------------…
Author Cited: Konstantinos Dimopoulos URL Cited From: Article from Indie Games: http://indiegames.com/2012/07/browser_game_pick_the_grid.html The Grid (http://codeelf.com/games/grid/) is the sort of game I haven't played in over 10 years. It is …
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question