FM/Synth map

Had a problem playing Kings Quest 7, the patch from Sierra did not work, so
i e-mailed their support. This is their answer:

The workaround for this problem is:
Set up an all FM / Synth map in the Midi Mapper.  

I do not know how to do this, i even dont know what a FM/Synth map is.

I am using a Sound Blaster Pro which is using the drivers from Win95. In
the Midi Mapper sheets i can see, i do not see any opportunity to do the
suggested.

QUESTION to be answered:
Can somebody please guide me, with named setup
programs/folders/values etc how to implement the workaround
garner2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

robpecorCommented:
Click Start, select Settings, select Control Panel.  Double-click teh Multimedia Applet.  Here, open the Midi Tab to open up the MIDI properties sheet.  This is where you can setup the MIDI.
0
garner2Author Commented:
Question NOT answered.
As i stated in the description i HAVE been in the MIDI sheet, and could not find anywhere to the Set an all FM ... trick. I have selected the "single instrument" with MIDI for Creative Labs Soundblaster Pro.
The answer MUST tell me where and how to set an "Set up an all FM / Synth map in the Midi Mapper.".

0
ParodyCommented:
"Midi Mapper" is from Win 3.1, but the same idea is there.  Probably what they want you to do is this:

Pick Start/Settings/Control Panel/Multimedia/MIDI.  Click Custom Configuration, then Change...  Click on Channel 1, then scroll down and Shift-Click on the last Channel (16 on my system.)  Pick Change, then "FM Synthesis".  The exact wording for the FM Synth option may be different, but I'm expecting you to have 3 choices, None, FM, External MIDI.  

Once that's picked, hit OK.  Scroll and make sure every channel shows Internal/FM/Whatever it said, then pick Save As...  I suggest something like "Sierra can't figure out my Sound Card".

Click OK back to Multimedia, make sure it shows Custom Config and your configuration, then OK.  That should be it!

KQ7 figured out my card on Single Instrument, so I don't know why you'd be having trouble (Especially with a Creative card), but hopefully this should help.  You didn't say above, but (as usual) you should make sure you have the latest version of the SBPro Win95 Drivers.  Good luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.